in ,

Critical Authentication Bypass Vulnerability Patched in Booster for WooCommerce (www.wordfence.com)

On July 30, 2021 the Wordfence Threat Intelligence team initiated the responsible disclosure process for a vulnerability that we discovered in Booster for WooCommerce, a WordPress plugin installed on over 80,000 sites. This flaw made it possible for an attacker to log in as any user, as long as certain options were enabled in the …Read More

What do you think?

Leave a Reply

Critical Authentication Bypass Vulnerability Patched in Booster for WooCommerce

Inaccurate Stats Have Been Corrected (make.wordpress.org)

Critical Authentication Bypass Vulnerability Patched in Booster for WooCommerce

How to Upload Files to Dropbox from WordPress Dropbox Forms (cdn.formidableforms.com)