in

WPBakery Plugin Vulnerability Exposes Over 4 Million Sites (www.wordfence.com)

A vulnerability discovered by the Wordfence Threat Intelligence team in the WPBakery plugin exposes over 4 million sites. High severity vulnerabilities were discovered in the Post Grid and Team Showcase plugins. The online avatar service Gravatar, has been exposed to a user enumeration technique, which could be abused to collect data on its users’ profiles, …Read More

What do you think?

Leave a Reply

Using the Web Stories for WordPress Plugin? You Better Play By Google’s Rules

Using the Web Stories for WordPress Plugin? You Better Play By Google’s Rules (wptavern.com)

The 5 Best WooCommerce "Out of Stock" Plugins for 2020

The 5 Best WooCommerce "Out of Stock" Plugins for 2020 (www.competethemes.com)