in

Multiple vulnerabilities in WP Fastest Cache plugin (jetpack.com)

Multiple vulnerabilities in WP Fastest Cache plugin

We uncovered multiple vulnerabilities in WP Fastest Cache plugin that could grant attackers access to your privileged information. We strongly recommend that you update to the latest version of the plugin and have an established security solution on your site, such as Jetpack Security.

What do you think?

Leave a Reply

Your email address will not be published. Required fields are marked *

    5 Free WordPress Membership Plugins Compared

    5 Free WordPress Membership Plugins Compared (wpevergreencontent.com)

    RFC: WooCommerce Admin is Merging into Core

    RFC: WooCommerce Admin is Merging into Core (developer.woocommerce.com)