in

Severe Vulnerability Patched In WooCommerce Currency Switcher (jetpack.com)

We just patched a severe vulnerability in the WooCommerce Currency Switcher plugin. If you are using an older version of this plugin, we encourage you to update immediately.

What do you think?

Leave a Reply

Severe Vulnerability Patched In WooCommerce Currency Switcher

Vulnerable Plugin Exploited in Spam Redirect Campaign (blog.sucuri.net)

Severe Vulnerability Patched In WooCommerce Currency Switcher

How To Migrate From WordPress To A Headless CMS (www.smashingmagazine.com)