in

WPBrigade Patches Critical Vulnerability in Simple Social Buttons Plugin (wptavern.com)

WPBrigade, the developers behind the Simple Social Buttons plugin, have patched a critical privilege escalation vulnerability. The security issue was discovered by the team at WebARX. Developer and…

What do you think?

Leave a Reply

WordPress Taxonomies: Terms, Parents, Children

WordPress Taxonomies: Terms, Parents, Children (tommcfarlin.com)

WooCommerce Page Builder: Visual Composer Add-On

WooCommerce Page Builder: Visual Composer Add-On (www.wpsolver.com)