in

XSS Flaw Impacting 100,000 Sites Patched in KingComposer (www.wordfence.com)

On June 15, 2020, our Threat Intelligence team was made aware of a number of access control vulnerabilities that had recently been disclosed in KingComposer, a WordPress plugin installed on over 100,000 sites. During our investigation of these vulnerabilities, we discovered an unpatched reflected Cross-Site Scripting(XSS) vulnerability. Wordfence Premium customers received a new firewall rule …Read More

What do you think?

Leave a Reply

3 Best Practices for Selecting Secure WordPress Plugins

3 Best Practices for Selecting Secure WordPress Plugins (torquemag.io)

Tips for the GiveWP Multi-Step Donation Form Template

Tips for the GiveWP Multi-Step Donation Form Template (givewp.com)